Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 13:11 UTC
Monitoring
Deposits and withdrawals are being processed again, we are continuing to monitor the results and will provide updates as necessary.
Posted Aug 11, 2020 - 11:28 UTC
Investigating
We are currently experiencing funding delays processing deposits and withdrawals. Our engineers are aware of the issue and are currently investigating it.

Trading is not impacted.

We will provide updates as necessary.
Posted Aug 11, 2020 - 10:55 UTC