EUR (SEPA) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 18:12 UTC
Monitoring
Withdrawals are operational again. We are monitoring the performance of the gateway.
Posted Jan 05, 2021 - 12:46 UTC
Investigating
We're investigating an issue with the EUR SEPA gateway. Withdrawals are not available at this time for EUR via SEPA although other options remain available. Withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jan 04, 2021 - 21:27 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA).