Crypto Funding - Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 03:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 02:21 UTC
Investigating
We're investigating an issue with the Crypto funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Nov 18, 2021 - 00:58 UTC
This incident affected: Digital Currency Funding (Aave (AAVE) - ERC20, Aavegotchi (GHST) - ERC20, Algorand (ALGO), Ankr (ANKR) - ERC20, Aragon (ANT) - ERC20, Augur (REP) - ERC20, Axie Infinity (AXS) - ERC20, Badger DAO (BADGER) - ERC20, Balancer (BAL) - ERC20, Bancor (BNT) - ERC20, Band Protocol (BAND) - ERC20, Basic Attention Token (BAT) - ERC20, Bifrost (BNC), Bitcoin (BTC), Bitcoin Cash (BCH), Cardano (ADA), Cartesi (CTSI) - ERC20, Chainlink (LINK) - ERC20, Chiliz (CHZ) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), Covalent (CQT) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Dash (DASH), Decentraland (MANA) - ERC20, Dogecoin (DOGE), dYdX (DYDX) - ERC20, Energy Web Token (EWT), Enjin (ENJ) - ERC20, EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Filecoin (FIL), Flow (FLOW), Gnosis (GNO) - ERC20, ICON (ICX), Injective Protocol (INJ) - ERC20, Karura (KAR), Kava (KAVA), Keep (KEEP) - ERC20, Kusama (KSM), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), LivePeer (LPT) - ERC20, Loopring (LRC) - ERC20, Maker (MKR) - ERC20, Mina (MINA), Mirror Protocol (MIR) - ERC20, Monero (XMR), Moonriver (MOVR), Nano (NANO), Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, Origin (OGN) - ERC20, Oxygen (OXY) - SPL, PAX Gold (PAXG) - ERC20, Perpetual Protocol (PERP) - ERC20, Phala (PHA), Polkadot (DOT), Polygon (MATIC) - ERC20, Qtum (QTUM), Rarible (RARI) - ERC20, Raydium (RAY) - SPL, Ren (REN) - ERC20, Ripple (XRP), Sandbox (SAND) - ERC20, Serum (SRM) - SPL, Shiden (SDN), Siacoin (SC), Solana (SOL), Stellar Lumens (XLM), Storj (STORJ) - ERC20, SushiSwap (SUSHI) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, Tether USD (USDT) - OMNI, Tether USD (USDT) - TRC-20, Tezos (XTZ), The Graph (GRT) - ERC20, Tron (TRX), Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, Waves (WAVES), Wrapped Bitcoin (WBTC) - ERC20, yearn.finance (YFI) - ERC20, ZCash (ZEC), 0x (ZRX) - ERC20, 1inch network (1INCH) - ERC20).