Cardano (ADA) & Tezos (XTZ) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 01:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 21:00 UTC
Identified
We are aware of a vendor issue with the Cardano (ADA) & Tezos (XTZ) funding gateway.
Deposits and withdrawals for clients based in Germany will be temporarily unavailable.

All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jan 13, 2025 - 20:04 UTC
This incident affected: Digital Currency Funding (Cardano (ADA), Tezos (XTZ)).