Polkadot (DOT) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 03:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 14:49 UTC
Identified
We're investigating an issue with the Polkadot (DOT) funding system. Withdrawals and contributions to Polkadot Parachain Auctions are currently delayed. We will provide any updates as soon as possible.
Posted Nov 05, 2021 - 12:15 UTC
This incident affected: Earn (Polkadot (DOT) - Parachain Auctions) and Digital Currency Funding (Polkadot (DOT)).