Ethereum (ETH) Deposit and Withdrawal Delays
Incident Report for Kraken
Resolved
Ethereum (ETH) Funding has been restored. All pending deposits and withdrawals should now have been processed.
Posted 8 months ago. Oct 28, 2018 - 07:42 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 28, 2018 - 06:46 UTC
Investigating
We are currently experiencing delays with deposits and withdrawals for Ethereum (ETH). We are working to resolve the issue and we will update as soon as we have further information.
Posted 8 months ago. Oct 28, 2018 - 00:39 UTC
This incident affected: Digital Currency Funding (Ether (ETH)).