We will be undergoing scheduled maintenance during this time.
Posted Jul 13, 2026 - 13:47 UTC
Scheduled
We will be performing scheduled maintenance to our order entry system on Wednesday, July 15th starting at approximately 09:30 UTC. This maintenance is expected to take up to 60 minutes.
During this window, clients may experience the following: - Pro web/mobile/desktop clients may experience a very small number of rejected orders/order modifications. - Websocket clients may experience a small number of rejected orders/order modifications, and an increase in latency. - FIX clients will experience several seconds of continuously rejected orders/order modifications, and an increase in latency.
No action is required on your end. We will post an update once maintenance is complete.
Posted Jul 13, 2026 - 13:18 UTC
This scheduled maintenance affects: Website, Kraken Pro App and Kraken API (FIX, Websocket).