Auto Earn Assets - Balances not displaying correctly

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 12:47 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 10:51 UTC

Investigating

We are investigating an issue where balances for assets enabled in Auto Earn may not appear correctly in client portfolios after trades. In some cases, portfolio balances may show as zero or inaccurate.

We are working to resolve the issue and will provide any updates as soon as possible.
Posted Sep 09, 2025 - 09:01 UTC