PF_LUNAUSD futures settlement
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 12, 2022 - 12:29 UTC
Monitoring
Market notice:

Due to extraordinary market conditions the PF_LUNAUSD contract will be settled at the price of 0.107. The settlement price was calculated by applying a volume weighted, time segmented TWAP methodology that incorporated deviation safeguards to spot transactions observed on the LUNA-USD(T) markets operated on Kraken, FTX, and Binance between 0900 and 1000 London time.
Posted May 12, 2022 - 11:30 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).