ICON (ICX) Deposits Unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 04:42 UTC
Update
This incident has been resolved and funding operations have been fully restored. Deposits have resumed and will start to get credited to accounts.
Posted Aug 24, 2020 - 04:41 UTC
Identified
We have been made aware of an emergency maintenance happening on the ICON (ICX) blockchain. Deposits will remain unavailable until we are confident the developers for the ICX blockchain have resolved the issue. Withdrawals will continue to broadcast. We will provide updates as necessary.
Posted Aug 22, 2020 - 19:14 UTC
This incident affected: Digital Currency Funding (ICON (ICX)).