Zcash Maintenance
Incident Report for Kraken
Resolved
Zcash (ZEC) Funding has been restored. All pending deposits and withdrawals should now have been processed.
Posted 5 months ago. Oct 28, 2018 - 14:05 UTC
Investigating
Zcash (ZEC) funding will be offline while we are performing maintenance operations. Once funding is back online, we will post an update.

Thank you.
Posted 5 months ago. Oct 28, 2018 - 12:07 UTC
This incident affected: Digital Currency Funding (ZCash (ZEC)).