Failure to connect to PayPal
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 14:41 UTC
Identified
We have identified an issue with the PayPal funding gateway. A small subset of clients might have problems when linking their PayPal account to their Kraken account. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Aug 08, 2024 - 11:02 UTC