Plaid US Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:06 UTC

Monitoring

Transactions are now processing normally. All previously delayed transactions have been completed. We continue to actively monitor the situation with our funding provider.
Posted Oct 21, 2025 - 03:16 UTC

Identified

We’re currently experiencing an issue affecting Plaid US funding methods, which may cause delays for US Dollar (USD) deposits and withdrawals made via Plaid. In the meantime, please consider using one of our other available funding options. We apologize for the inconvenience and will share updates as soon as this issue is resolved.
Posted Oct 21, 2025 - 01:13 UTC
This incident affected: Payment Methods (US Dollar (USD) - Domestic).