Intermittent Login Issues Impacting Clients Logging into Kraken.com
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 00:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 23:59 UTC
Investigating
We're currently investigating an issue that is impacting Clients ability to login into Kraken.com. We have noticed Clients may be seeing "503" errors when logging into the service. We are currently investigating this issue.
Posted Jul 22, 2022 - 23:52 UTC
This incident affected: Website.