The platform is back online and post-only has been removed.
Posted Jan 22, 2025 - 10:58 UTC
Verifying
The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Jan 22, 2025 - 10:53 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 10:45 UTC
Update
Scheduled maintenance is being delayed by 15 minutes, we apologise for any inconvenience caused
Posted Jan 22, 2025 - 10:31 UTC
In progress
Scheduled maintenance is being delayed by 15 minutes, we apologise for any inconvenience caused
Posted Jan 22, 2025 - 10:30 UTC
Scheduled
The Derivatives platform will be unavailable for approximately 10 minutes tomorrow (January 22nd) at 10:30 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed.
Posted Jan 21, 2025 - 17:27 UTC
This scheduled maintenance affected: Kraken Derivatives (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers) and Kraken MTF (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers).