Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 21:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2021 - 20:13 UTC
Monitoring
A fix has been implemented and funding via Debit / Credit Cards is now enabled. We will continue to monitor the results.
Posted Apr 16, 2021 - 20:02 UTC
Identified
We are continuing to investigate the issue where a small number of clients reported that funds do not appear in their accounts after the recent completion of a trade or they appear with significant delays. Funding via Debit / Credit Cards is currently disabled. We we’ll provide any updates as soon as possible.
Posted Apr 16, 2021 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 16:45 UTC
Identified
Our engineers have identified the issue and are working to resolve it. Funding via Debit / Credit Cards and the 'Instant Buy' feature are currently disabled. Trading via API, the normal order form at kraken.com and trade.kraken.com are not affected.

A small number of clients have reported that funds do not appear in their accounts after the recent completion of a trade or they appear with significant delays. This is currently being investigated. We we’ll provide any updates as soon as possible.
Posted Apr 16, 2021 - 14:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 13:57 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. The issue appears to be connected to very heavy traffic. Trading via trade.kraken.com is not affected. We are working to resolve the issue and will update as soon as we have more information.
Posted Apr 16, 2021 - 13:52 UTC
This incident affected: Website, Kraken API (REST), and Fiat Currency Funding (Euro (EUR) - Debit / Credit Cards).