Ethereum Classic (ETC) 51% attack
Incident Report for Kraken
Resolved
This incident is still ongoing as of the time of this post. Please continue to follow updates here: https://status.kraken.com/incidents/3jk6xl66lz2x
Posted 4 months ago. Feb 05, 2019 - 03:49 UTC
Update
We have re-enabled withdrawals for Ethereum Classic (ETC) and all pending withdrawals have now been processed. Deposits will remain offline however we have credited all deposits that had been pending. Any further deposits will not be credited until we re-enable depositing again. We are continuing to monitor the Ethereum Classic blockchain and will bring deposits back online once we believe it is safe to do so.

Thank you.
Posted 4 months ago. Jan 25, 2019 - 14:16 UTC
Update
We are continuing to monitor the situation. Ethereum Classic (ETC) funding will be brought back online once we believe it is safe to do so.

Thank you.
Posted 4 months ago. Jan 22, 2019 - 15:40 UTC
Update
As the 51% attack appears to be ongoing, we have temporarily halted ETC deposits and withdrawals. We will continue to monitor the situation, but will bring ETC funding back online only once we believe it is safe to do so.
Posted 5 months ago. Jan 08, 2019 - 00:52 UTC
Identified
Due to a potential 51% attack on the Ethereum Classic network, we have temporarily increased the number of confirmations required for ETC deposits to 500 (roughly 1 hour and 56 minutes). We will continue to monitor the situation and lower it back to 120 confirmations once our developers believe it is safe to do so.
Posted 5 months ago. Jan 07, 2019 - 19:22 UTC
This incident affected: Digital Currency Funding (Ether Classic (ETC)).