Ethereum Classic (ETC) 51% attack
Incident Report for Kraken
Resolved
This incident is still ongoing as of the time of this post. Please continue to follow updates here: https://status.kraken.com/incidents/vp4xb1mgrtg2
Posted 3 months ago. Feb 08, 2019 - 15:26 UTC
Monitoring
Due to a recent attack on the Ethereum Classic (ETC) blockchain deposits for ETC are currently offline as a security precaution. Any further deposits will not be credited until deposits are online again. Withdrawals remain online.

We are continuing to monitor the Ethereum Classic blockchain and will bring deposits back online once we believe it is safe to do so. Previous updates on this can be found here https://status.kraken.com/incidents/n31wl183hqmc
Posted 3 months ago. Feb 05, 2019 - 03:59 UTC
This incident affected: Digital Currency Funding (Ether Classic (ETC)).