Ethereum Classic (ETC) Funding
Incident Report for Kraken
Resolved
We have restored Ethereum Classic (ETC) deposits. Because our engineering team still considers the Ethereum Classic network to be high risk, we will require 43,200 confirmations (approximately 1 week) before crediting ETC deposits.
Posted Sep 25, 2019 - 16:57 UTC
Update
We have restored Ethereum Classic (ETC) withdrawal functionality. Deposits remain temporarily offline while our engineering team continues to assess the risks involved. We will bring deposits online only once our team considers it safe to do so.
Posted Sep 12, 2019 - 18:47 UTC
Update
We have temporarily disabled Ethereum Classic (ETC) funding while the Atlantis hard fork takes place. We will monitor the success of the upgrade and enable withdrawals once our engineers believe it is safe to do so.
Posted Sep 12, 2019 - 14:18 UTC
Monitoring
Due to an attack on the Ethereum Classic (ETC) blockchain, we have disabled deposits as a security precaution. Any further deposits will not be credited until deposits are online again.

We are continuing to monitor the Ethereum Classic blockchain and will bring deposits back online once our engineers consider the network safe to transact on. Withdrawals remain online.

Previous statements on this incident can be viewed here: https://status.kraken.com/incidents/n31wl183hqmc
Posted May 10, 2019 - 15:47 UTC
This incident affected: Digital Currency Funding (Ethereum Classic (ETC)).